Howdy, Stranger!

If you're just starting out in the world of photography and want to learn how to get the most out of your camera, then this forum is your new secret hangout spot!

Take better photos today with my Nikon D5100 Cheat SheetsCheck 'em out!

Manual Bulb Mode

Hello to all you Nikon folks.
New to your site but not to Nikons. I just recently decided to photograph star trails again. I used to do it all the time back in the old days with my Nikon FG. With the FG it was really simple, but with digital Im having a problem. Ive read much on the web and watched vids but cant find out what Im doing wrong. Have set my D5100 to M, followed by Bulb, wide lens setting, 800 iso, plug in my shutter cord, tripod. Im trying to go for 15-30 minute exposures. When I go to look at my 'done' picture, its completely white! No matter what I do, every picture comes out white. What am Im missing and doing wrong? Im very frustrated so any advice is greatly appreciated.

Comments

  • Did you remember to switch out of Auto ISO?

    I suspect you may be overexposing anyway, as 30 minutes is very long. But first I'd check for Auto ISO.
  • Thank you for your response. Where is the Auto ISO, I had it set for ISO 800.
    Thank you again for your help.
  • edited June 29
    Not sure on the 5100, but on the D3200 you must go to the menu to switch auto ISO on and off. When you're in Auto ISO you can still set a starting point, but the camera will modify it as the meter demands.

    If in doubt about what ISO an image was shot at, check the EXIF information for a picture you've taken. In the preview menu you can find the file preview options, and there, if you enable the "overview" option you'll get a small image, some information, and a histogram. When you want the default image, use the up/down arrows to change the type of display. But when you need information, you can arrow to that one. It will list the ISO you shot at, and if auto ISO was enabled and used, the ISO will show in red.

    Adding a bit to the above, you need to go to the shooting menu, and find the Auto ISO sensitivity control. In the menu you should find that you can turn the Auto function on and off, you can set the maximum to which it will automatically go, and a minimum shutter speed at which it will shift. If you turn it off, the other settings have no effect. If you turn it on, make sure you limit the high ISO to a level at which you can tolerate the noise, and set the low shutter speed to what you can comfortably hand hold with the lenses you're using. If you always use a shorter VR lens, you can set the speed lower than the default 1/30 second but 1/30 is pretty safe.

    Note that this is a different kind of auto setting in P,S, A and M modes than you get in the scene modes. In scene modes, you can set Auto with the ISO dial, and if you set a manual ISO it will hold at that alone. In P,S,A and M, the "auto" on the dial is grayed out. You must use the menu, and when you choose a manual ISO it is only the starting point and may be overridden. So do not be alarmed when "auto" is unavailable on the dial. It's meant to be that way.

    If your camera has a "My Menu" selection, as I think it does, I strongly suggest you put the Auto ISO selection there, so it is easier to get to. There is no such menu on the D3200, and it's a drag.
Sign In or Register to comment.