Howdy, Stranger!

If you're just starting out in the world of photography and want to learn how to get the most out of your camera, then this forum is your new secret hangout spot!

Take better photos today with my Nikon D3200 Cheat SheetsCheck 'em out!

Time Lapse

edited March 6 Posted in » Nikon D3200 Forum
Hi! New to the website and forums. Looks like a lot of great information on cameras. I have been playing around with my D3200. It is my first DSLR and I have learned a lot from my daughter, who used it in a photography class in college, but this one has us both stumped.

When using my D3200 to do night time time lapse, I notice that one picture is lighter then the next picture is darker. It continues like that through the whole shoot; lighter, darker, lighter, darker etc. Is the camera trying to compensate for something? I use a Neewer timer shutter release and have the camera in Manual mode with varied aperture, ISO and timer settings based on how dark it is outside. No matter these settings the results are the same.

I've looked through the menu and can't find anything. Thought that maybe someone might have some insight.

Thanks in advance.

Comments

  • edited March 6
    If you have the camera set to Auto ISO, the ISO adjusts to the meter's requirements. On the D3200 this is not shown beforehand, and only appears in the EXIF info after the picture is taken. The matrix meter evaluates every bit of the scene, using a pretty complicated computer processing that may not be exactly what you'd do, or even what you'd guess. If you turn off Auto ISO, and shoot in manual mode, it should be more consistent (note, this is a menu setting, not available in the ISO selection).

    If you want to know what's happening, go to the playback menu, and enable the "overview" mode, or use a computer program that allows you to read the EXIF information for each image file. In overview mode, the camera's settings will be shown, and you can see at a glance if anything is changing. ISO that is reset by the Auto mode will show up in red.
  • Thanks for the reply and the advice. I have the ISO set and I am shooting in Manual mode. I didn't know how to look at that data. Looking at the EXIF data the metering is the only thing that changes. I have it set to matrix metering but will try spot metering. Everything else is static.
  • edited March 6
    You can select the different replay modes in the replay menu. Use the up/down arrows on the back to select which one is shown.

    Make sure you are really disabling auto ISO in the shooting menu. It will override your manual settings if you do not.

    There is also an undocumented feature here, probably not an issue but I'll mention it anyway for future reference. In the menu for auto ISO there is an upper limit you may set so that auto ISO does not go higher than you wish. What is not mentioned is that when you set that upper limit, you may not manually choose a higher ISO than that limit while auto ISO is enabled.

    So, for example, if you set your upper limit at ISO 800, and decide later that your scene would do better just this once at ISO 3200, the dial will show that setting, but the camera will not use it. It will not tell you this until you look at the EXIF file and see that it topped out at 800. If you turn off Auto ISO, the upper limit has no effect, and all ISO settings will be available manually.

    If you are manually altering the exposure to match the meter you might do better to stay at a single setting and let the natural light vary. Try setting manual ISO, and manual exposure, and do your sequence with no adjustment at all.

    Here's a quick shot of the playback on a D3200 making a throwaway shot. As you can see, it shows the image and the histogram, and below it the metering mode (matrix) exposure mode (A), shutter speed, aperture and ISO (in white means it shot as set), and focal length of the lens on the top line. Below that we see that there was no exposure or flash compensation and comments are turned on. Below that, white balance is on Auto, unmodified, SRGB color space, standard picture control, and no active D-lighting icon.

    http://jmp.sh/42udVNg
  • edited March 6
    Sorry if I mislead, but I was able to read the data based on your previous message. I meant that I had never done that prior to your message.

    Yes all Auto ISO is turned off in the shooting menu.

    I am leaving it all at one setting. I set it up and let the timer take the pictures.

    Thanks for all of your help. I've learned a lot.
  • edited March 6
    I figured it out tonight! It was the white balance! Everything else was manual and it was set to Auto. I changed it to incandescent and it worked really well. All of the pictures came out with the same exposure.

    Now to find someplace on the east coast with little to no light pollution; that's going to be the real challenge.
Sign In or Register to comment.