Howdy, Stranger!

If you're just starting out in the world of photography and want to learn how to get the most out of your camera, then this forum is your new secret hangout spot!

Take better photos today with my Nikon D3200 Cheat SheetsCheck 'em out!

Slow Shutter Release

edited December 2015 Posted in » Nikon D3200 Forum
I haven't been able to shoot for a while now, as my camera has not been functioning correctly. I was out taking photos one day using my 55-200mm lens, and it was working just fine. I turned the camera off to set it down for a bit, picked it up, turned it back on and the shutter release was suddenly responding very slowly. I thought maybe it was the lens, so I swapped back to the stock 18-55mm. The same issue occurred. This led me to believe that the camera body was messed up in some way. I sent the camera in to a Nikon Certified shop to have it looked at. They said the camera body checked out, it just needed to be cleaned. After getting the camera back, I am still experiencing the same issue. The shutter seems to close very slowly, not like it's on a delay, but almost like it's locking up. The continuous shot also does not function properly due to this. Has anyone else experienced this issue? What was the resolution?

Comments

  • edited December 2015
    @rkaiguin, one thing that would help to narrow things down would be to switch the lens to manual focus, and try taking a picture then. It does not matter for this if the picture is any good or in focus, or even if it's exposed well, as it's a throwaway test shot; it's only to determine if the camera is waiting for focus confirmation before it fires. In autofocus mode, the camera works in focus priority, which means that it must find focus before it allows the shutter to work. In manual mode, it's in release priority, which means that it should fire immediately without waiting for focus.

  • @bruto Even in manual mode, I have the same issue. I've tried everything from changing focus modes to resetting the shooting menu altogether. The only things I have not tried are a new battery or a whole new lens.
  • edited December 2015
    @rkaiguin, the lens should not make a difference unless it has a mechanical problem. You can check this very easily by putting the camera in manual mode, and taking the lens right off. In manual mode it will fire with no lens at all. If the camera then fires instantly, you can suspect the lens of a mechanical problem, perhaps with the aperture actuation lever.

    While you're at it, you can eliminate any possibility that the problem is in the memory card, by going to the setup menu, and turning off the "slot empty release lock" if it's on. You can then fire the camera without a memory card in it as well (no picture is saved).

    Put the shutter speed at anything above a half second or so, and hold the camera so you can see into the front. As soon as you push the button, you should see the mirror flip up and the shutter open and close, possibly too fast to observe. While that's happening, you should also see the aperture lever just inside the hole, on the left side as you face it, [fly up and then back down]. Edit to change - no, the lever goes down then back up!

    I would try a fresh battery next, although I've never had problems even when I was stuck at the very tail end of a battery charge, except with auto focus.

    But if with a charged battery, in manual mode, the shutter does not fire readily with the lens off, then I think you'll find the problem is with the camera, and you will have to lean on the service people or find someone else to send it to.
Sign In or Register to comment.