Howdy, Stranger!

If you're just starting out in the world of photography and want to learn how to get the most out of your camera, then this forum is your new secret hangout spot!

Take better photos today with my Canon T5i Cheat SheetsCheck 'em out!

Movie Shooting - jumping

edited February 2015 Posted in » Canon T5i / 700D Forum
The quality of the movie I shoot is no problem, but which ever of the four movie modes I select, the movies is jumping (shocking). Thought it might be the SD card, but even with the one I just purchased (Sandisk 64GB Extreme Pro 95 mb/s) the problem remains.
I also tried the two times AF to Frame Rate trick, but no result.
Is the writing of my card still to slow or am I doing something else wrong?

Thanks for any reply!

Comments

  • Hey @Jeremy1969 - Your memory card is plenty fast enough. Are the movies jumping when playing back on your computer or when playing back on your T5i? If they're jumping on your computer, then you either don't have the right video drivers installed or your video card/processor is too slow to handle the HD footage.
  • edited February 2015
    Hey Moose, thanks for the reply. Reading your comment, I put the SD card straight into my bluray player (eith SD slot), and your right; most of the jumping is gone. And yes, I still do see it a little on my T5i, I think already when I'm filming. On my big screen TV it is a lot better. Any tricks left for me to try to improve?
  • @Jeremy1969 - I would try setting up your T5i as follows...

    1) Go outdoors on a bright sunny day
    2) Set the ISO to 100
    3) Set the image quality and frame rate to 1920x1080 and 30fps
    4) Enable manual mode and set the shutter speed to 1/60
    5) Adjust the aperture until the image on the LCD screen is properly exposed
    6) Make sure image stabilization is turned on

    Record a 1 minute clip and then play it back on the T5i. Report back if you still see any "jumpiness." All the best!
  • edited February 2015
    Hello Moose, I've been going through the menu's of the camera. I found the solution that stopped me from seeing the frames jumping. I have set the "video system" from PAL to NTSC. Suddenly on my LCD screen as playing from my blu ray player the movies are smooth. Don't know why that is but I'm very happy.

    Greetz Jeremy
Sign In or Register to comment.