Howdy, Stranger!

If you're just starting out in the world of photography and want to learn how to get the most out of your camera, then this forum is your new secret hangout spot!

Take better photos today with my Nikon D5100 Cheat SheetsCheck 'em out!

How to get blurred background while keeping my subject in focus?

edited September 2013 Posted in » Nikon D5100 Forum


  • edited July 2012
    "You'll have to create a shallow depth of field".
    Thanks for the great tip. This really worked for me after few attempts. It's the technique which works well.
  • edited May 2013
    I would like to expand on this question a little. I am very much a photography rookie so please forgive me in advance. I am using an AF-S Nikkor 55-200mm lens. I followed the instructions above but wasn't able to set the ISO to Auto. In fact, it wasn't even an option. I couldn't get the low f stop either. What am I doing wrong?
  • edited May 2013
    Please download the D5100 reference manual:

    You will find how to set the ISO sensitivity to AUTO (you can only set to AUTO in P, A, S, M modes) on page 155

    On the 55-200mm lens, the lowest possible f value will be f/5.6 on 200mm and f/4 on 55mm.

    For blurry background, zoom your lens towards the 200mm position and rotate the command dial to f/5.6 (in A mode/Aperture priority). This will create a shallow depth of field. When it is possible, increase the distance between the subject and the background; this will also make the background much more blurry.
  • edited August 2013
    I'm having the same problem as @goosu2002 and I've read page 155 of the manual twice. I can't set the ISO sensitivity to auto in A mode. It's simply not an option and the camera tells me it's not an option in the current mode or setting. Advice?
  • edited August 2013
    @Kate2000 - Auto ISO is a bit confusing. You actually have to go into the menu (press the MENU button), locate the ISO Sensitivity Settings option, and turn Auto ISO 'ON'. Once you switch this option to 'ON', Auto ISO is enabled, even if the ISO on your LCD screen says something like 100, 200, 400, etc...

    You can test this by taking a test shot outdoors and indoors. Then play them back on your camera and press the up arrow to see the image details. In looking at the image data, you should see that the ISO varies between your two test shots. This means that the D5100 is indeed selecting the ISO based on the lighting conditions.

    Why Nikon designed the menu's this way, I'll never know. :)
  • edited August 2013
    Hi Moose. I went into the menu and located the ISO sensitivities but I can't enable auto ISO. That's when I get the message "this option is not available in the current mode or in the camera's current state".

    I can enable Auto ISO Sensitivity Control but there's another setting for Auto ISO and I can't enable that. I enabled Auto Sensitivity Control. Are these the same (Auto ISO and Auto Sensitivity Control)?

  • edited August 2013
    @Kate2000 - Yes, that's correct. If you go back to the ISO Sensitivity Settings Menu, you'll see 4 options...

    1. ISO Sensitivity
    2. Auto ISO sensitivity control
    3. Maximum sensitivity
    4. Minimum shutter speed

    In order to activate Auto ISO, all you have to do is set option 2 ('Auto ISO sensitivity control') to ON. Once you do, Auto ISO will automatically be enabled regardless of the setting for option 1.

    So for example, lets say your menu looks like this...

    1. ISO Sensitivity - 100
    2. Auto ISO sensitivity control - ON
    3. Maximum sensitivity - 3200
    4. Minimum shutter speed - 1/60

    As long as option 2 is set to ON, then Auto ISO is enabled. Rest assured.

    When you try to access the Auto ISO option in option 1, it will be grayed out and display the error message you described when selected.

    Yes, I's very confusing. Nikon, I hope you're listening. :)

    Let me know if you've got it sorted out. All the best!
  • Thanks Moose. I've got it sorted out. Appreciate the explanation.
Sign In or Register to comment.